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Warp and Blend Tool Introduction

1. The Feature list

Current Features

1. Support Warp function, the max grid size is 65x33
a. Linear Mode
b. Curve Mode

. Edge blending with gamma adjustment

. Warp/Blend flash writing

. Test Pattern

. Support Stack Mode

. Multiple Masking

. Black Level

. HSG Adjustment

. Hotspot control

10. Color Uniformity adjustment

11. Open Project file from projector with the configuration of multi projector system

12. Enrich the Hotkey control items

13. Add black level coloring by eyedropper mode

OCoOo~NOOUThSWN

2. Getting started

I.  Onboarding Screen
Double click the shortcut icon on the desktop to the tool. If you are using the software for the first time, it
displays a series of onboarding screens, giving you a visualized explanation on how to use the software and
what you can do with it. The onboarding screens are skipped after being used once, and you can get it from
File > Help > Onboarding Screen.

WELCOME = 'CONNECT PROJECTORS

SELECT PROJECTOR

CREATE A NEW FILE

On Boarding Screen
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[I.  Keyboard shortcuts

This tool is preset with a series of keyboard shortcuts that provide a quick and efficient way to perform an

action. You can find the shortcut information at File > Help > Keyboard Shortcuts.

Keyboard Shortcuts

Select Points

Select a point
Select a single point

naEn

Select a horizontal line
Select a line of points

Select a vertical line f

Select a line of points

Deselect points
Deselect points

el o

Move Points Work Area View

Move points Zoom in

Move selected points

Adjust Points

Pixel up
Increase point moving pixel

Pixel down
Decrease point moving pixel

Preview
Project the image source
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[ll. License Procedure
Start the projector licensing to get the authority for valid use of Visual Suite functions.
Following steps to activate the license in projectors, make reference to below procedure.

1. Set License at Front Page to start the projector licensing.

2. The license dialog would automatically searches for the projectors in the same network. This may take
few seconds. User can add a projector which not found in projector searching list manually; type in the
IP address and click ADD.

3. Pick up the projectors and click REQUIRE LICENSE for getting the projector and exist license
information to complete the procedure of license activation

4. Click UPLOAD LICENSE to load the valid license files to activate the special function of Visual Suite to
access to projectors.

5. It is successful to activate the license when projector shows activated and License Level in list.

——

(o)

PROJECTOR LIST

-
a 1P ADPRESS MODEL STATUS LICENSE 0 :
192 66.188:100 Offline Activated = )]
192.{ 68.182.101 Offline Activated =B 1] l
192.162.188.102 Offline Activated m License
192.168.188.103 Offline Activated =2 1}

Generator

192§ 68.128.104 Offline Activated 2]
192.1 68.188.105 Offline Activated (r-2 | [a )
Enter thefprojector IP address

License_activati
on
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IV. Welcome Page to start the project
Welcome page to help user start a blending project or apply an existing configuration to the project. The
button displayed below will take you to the settings flow when clicked.

WELCOME Clear History

RECENT FILES

Create a New file for
manual blending

Open afile

from PC Recent files

Open a file from L
Projector f50)

The welcome page

1. Creating a new file
After the onboarding screens, the tool redirects to the welcome page, from where you can create a
new file or open a previous configuration file. The page also provides a list of recent files. Check the
installation position of your projectors, and complete following steps to create a new file.

2. Open pre-existent configuration file from PC
User can save the settings as a configuration file on the computer. By loading the file, the saved settings
are applied to the matching projectors.

3. Open configuration file from Projector

The system configuration file is saved to projectors when the setting is done. By loading the file, the
saved settings are applied to the matching projectors.

Note: Before loading the file, make sure the required projectors are connected to the same network with the
tool.

Complete following steps to open a file from the computer.
1. On the welcome page, click OPEN-PC and select a file from the pop-up windows dialog.
2. The tool starts searching for the projectors required by the file.
3. If the application finds all matching projectors, it applies the saved settings to the projectors and
redirects to the main workspace
When the application could not find all required projectors, it redirects to the welcome page.
5 Check the projector connection and try again. If the file still fails to load, create a new file instead.

V. Workspace basics
Learn about the basics of the main workspace and shortcuts of tool.

Main workspace

This tool is designed with an intuitionistic and user-friendly interface, allowing the user to effectively perform
advanced geometric adjustments on the projected images.
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Test Pattern Lines :

-

Grid Point X |2 = v e X
Move Pixel EE.:E
overapaign 0 v THNEDD

]
Main workspace 12 11
No. Function Description
File The file menu contains commands relating to the handling of files.
- New Create a new configuration file.
- Open Load the saved file or configuration from Projector.
- Projector Memory ~ Memory location selection.
- Save Save the settings to the current file.
- Save as Save the settings as a new file.
- Reset All Reset all setting.
- Language Language selection, English/Simplified Chinese/Traditional Chinese
- Log File Save the log file.
- Help Provide information of software version, keyboard shortcuts and Onboarding screen
and.
- Quit Exit the application
2 Save Save the settings to the current file.
3 Preview Project an image to view the result of current adjustments.
4 Background Color Set the screen background to black or white
Set up the grid test pattern.
- Select 0 to disable the test pattern
5 Test Pattern Lines - Set the number of test pattern lines to 5x5, 10x10 or 20x20.
- Select ALIGN to align the lines with the grid points.
- Select Contour to draw lines on the projection contour.
6  Line Color Select a color for the test pattern lines.
Function enable and auto apply for all projectors.
- Warp
. - Blend
7 Apply Setting - Black Level
- Mask
- Hotspot Reduction
8  Lock Mouse Lock the operation via mouse
9  Remote Control Projector Control Items as remote control operation
10 Function tabs Select a function of image adjustment.
11 Layer Provide a list of projectors shown on the canvas
12 Fit Click the button to return the canvas to its original size.
13 Zoom in/out Click + to zoom in the canvas, and click - to zoom out.
14  Canvas An editing area to perform image adjustments.
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Click on one of the layout frame to select a projector, and the selected frame turns to
light pink.
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Setting up the grouping of projectors

The setting goes to the SELECT PROJECTOR page, the list includes the projectors with valid license.

Projector list

Identify [0 0216165103 Offine

> 0w e

® 6] ®

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

CONNECT PROJECTORS

Configuration
file Information

Select All File Name project-20230413

192.168.188.100 Offline [ Save Memory Memory 1
192.168.188.101 Offline

192.168.188.102 Offline

192.168.188.104 Offline

192.168.188.105 Offline

192.168.188.106 Offline

Projector Grouping

On the welcome page, click NEW.

On the projector list, select the grouping projectors.

The Tool automatically searches for the projectors in the same network. This may take few seconds.

To locate a projector, click the Identify button ™ to project a white test pattern. Click the button again to
turn off the test pattern.

In the Filename field, type in the project filename and memory location. The file is saved automatically to the
default folder of the software.

Click File > Save As button in top toolbar to save the file to specified folder.
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3. Setting the Scenario and Layout: GENERAL
The setting goes to SELECT SURFACE page, Select GENERAL surface.

(] 12 ® @ ®
SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS
Surface :
Mode Height

width LayO_Ut
Setting

GENERAL _ CYLINDRICAL

Stack

Scenario Setting

1. The software supports diverse scenario with different layout, general wallpaper, surround (cylinder) and
cave.

2. Set the numbers of Height, Width and Stack in layout setting fields. The total number of layout projectors
must match with the number of grouping projectors.

3. Click NEXT for the projector mapping.
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Projectors Mapping
The setting goes to PROJECTION LAYOUT page.

0 © @ ©

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

® ®

Select a projector Select a projector Select a projector

Layout
Frame

@ ® C]

Select a projector Select a projector Select a projector

Projector Mapping
1. Click one of the layout frames to select a projector from pop-up projector list for layout mapping.
2. Select a projector, and click OK.
(/) O © @ ®

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

Click on a layout frame to add a projector to it.
Position

Selection
. Identif
Projector y

Selection

() 192.168.188.101 Offline
+) 192.168.188.102 Offline
) 192.168.188.103 Offfine

Selecta p 107148 188 104 NHlina

3. Repeat step a. and b. to select a projector for each layout frame. Make sure that the layout of the
projectors are matching with the actual projection position.

4. Click DONE to complete the projector mapping; the step is not able to return, unless redo the previous
steps.

L 0 © ® ©

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

v v

192.168.188.100 192.168.188.101 192.168.188.102

v v v

192.168.188.103 192.168.188.104 192.168.188.105

- 10 -
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4. Setting the Scenario and Layout: CYLINDRICAL
The setting goes to SELECT SURFACE page, Select CYLINDRICAL surface for surround blending application.

(] 2] ©) ® ®
SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS
Surface
Mode . e Height
) Layout
L GENERAL I CYLINDRICAL Widi Settl n g

Scenario Setting
1. The software supports diverse scenario with different layout, general wallpaper, surround (cylinder) and
cave.

2. Set the numbers of Height, Width in layout setting fields. The total number of layout projectors must
match with the number of grouping projectors.

3. Click NEXT for the projector mapping.

- 11 -
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Projectors Mapping
The setting goes to PROJECTION LAYOUT page, at Cylindrical scenario, only support 1xN layout.

o o @ ®

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

Click on a layout frame to add a proj

Layout ®
Frame

Select a projector Select a projectar Select a projector Select a projector

Projector Mapping

1. Click one of the layout frames to select a projector from pop-up projector list for layout mapping.
2. Select a projector, and click OK.

o O © ® ®

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

Click on a layout frame to add a projector o it.
Position
Selection

Projector

Selection Identify

Select a projector Select a projector

(+) 192168.188.101 Offline

192.168.188.102 Offline

192.168.188.103 Offline

| 102 142 1A 104 NHlina

3. Repeat step a. and b. to select a projector for each layout frame. Make sure that the layout of the
projectors are matching with the actual projection position.

4. Click DONE to complete the projector mapping; the step is not able to return, unless redo the previous
steps.

o ) © ® ©

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

v v

192.168.188.102 192.168.188.103 192.168.188.104 192.168.188.105

1. Click one of the layout frames to select a display port from graphic card port list for port mapping to
image cropping area.

- 12 -
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5. Setting the Scenario and Layout: CAVE
The setting goes to SELECT SURFACE page, Select CAVE surface.

\2d &) @ ©

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

GENERAL ) | cvunprica |

Layout
Setting

Surface
Mode

Scenario Setting

1. The software supports diverse scenario with different layout, general wallpaper, surround (cylinder), cave
and custom (irregular layout).

2. Set the each side number in layout setting fields. The total number of layout projectors must match with
the number of grouping projectors.

3. Click NEXT for the projector mapping.

- 14 -



Warp and Blend Tool Introduction

Projectors Mapping
The setting goes to PROJECTION LAYOUT page, at CAVE scenario.

0 4 &) 6)

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

Click on a layout frame to add a projector toit.

®

Select a projector

@

Select a projector

Layout
Frame

Projector Mapping
1. Click one of the layout frames to select a projector from pop-up projector list for layout mapping.
2. Select a projector, and click OK.

9 © © @ ®

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

Click on a layout frame to add 2 projector to it.

Position

Selection ( z

PI’OjeCtOf . 92168188100 Offline

Selection 192.168.188.101 Offline S |dent|fy

192.168.188.102 Offline
192.168.188.103 Offline @

|\ 102 1AR188 104 NHflina 2l Selecta projector

3. Repeat step a. and b. to select a projector for each layout frame. Make sure that the layout of the
projectors are matching with the actual projection position.

4. Click DONE to complete the projector mapping; the step is not able to return, unless redo the previous
steps.
o © 9 ® ©

SELECT PROJECTOR SELECT SURFACE PROJECTION LAYOUT DIVIDE DISPLAY CAMERA SETTINGS

v v

192.168.188.100 192.168.188.107 192.168.188.102 192,168.188.103

v

 Top
Front

* Right
Left

* Bottom

» Back

192.168.188.104

- 15 -
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6. Adjusting the images
This tool offers three ways to adjust the images - warping, blending, masking, black level and HSG. To switch
between the functions, use the function tabs at the right top corner of the main workspace.

WARP MASK BLACK LEVEL COLOR UNIFORMITY

BLEND BRIGHTNESS COLOR SETTING

Function tabs

[.  Warping the images
Image warping is used to make an image look visually correct when it is projected onto a non-planar screen.
Use the settings on the WARP page to change the image shape.

=] 0 B ©® ¢ ¢ @

WARP

e

—@ Grid Point X B2 i Y ) 4

TG
—o overapaign 0 v [JENEE[

—® Out-of-Bounds Detection

—@ Move Pixel

© oco0o0o0

— @ (e ) @

Function tab - WARP

No. Function Description

Set the line warping style.

Line Moving the point results in the lines changing the shape linearly.
1  -LINEAR . . . : ; .
Moving the point causes the line shape changes in nonlinear fashion, not
- CURVE . S
available at 2x2 grid points.
2 Grid Point Set the number of grids on the screen.(support to 65x33)
3 Move Pixel Set the pixel movement of the control point.

4 Overlap Align  Set the width and color of line for alignment.
Out-of-Bounds

5 . A checkbox function to avoid the point movement is too extreme.
Detection

6 Apply Apply the warping adjustment.

7 RESET Clear the warp settings.

- 16 -
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Warping an image
Complete following steps to warp an image.

1. Choose a projector by clicking on its layout frame or choose it from the Layer tab.
2. At the Test Pattern toolbar, select the grid test pattern on projection.
3. Atthe Line field, select the line warping style from LINEAR or CURVE according to the screen type.

Linear adjustment Curve adjustment

4. At the Grid Point field, select the number of grids on the screen. Start with a minimal number of grids
(2x2) and gradually increase the number when adjusting. If starting with a larger grid number, you will
lost the current adjustment when trying to reduce the number.

At the Test Pattern toolbar, click the ALIGN button to align the test pattern lines with the grid points.

At the Move Pixel field, adjust the slider or enter a value to set the number of pixels that the selected
point moves each time. Shortcuts: Press Ctrl + Up arrow to increase the pixels, or Ctrl + Down arrow

to decrease the pixels.
7. Select the points you want to move. The chosen ones turn to orange.
8. To warp the image, click and drag the grid points to move them, or use the keyboard arrow keys.

Select a single point
- Click the point or use the W, A, S, D keys to select a point

Select all points on aline

- Place the mouse cursor anywhere on the line, and
press Ctrl + V to choose a vertical line, or Ctrl + H for a
horizontal line.

Select all points inside a region
- Click and drag the cursor to select a region, and
release the mouse to select all the points inside.

Note: To make the warp easier, start with the outer area of the
screen, and then move to the center area. As shown in the left
image, adjust the red points first, and then move the blue ones.

9. Click Preview E to see the warping of projection content, then click Preview again to return to the
test pattern.

- 17 -
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Warping for image blending
When performing edge blending on two adjacent images, slightly change the shape of the overlapped area
helps align the two images more precisely. In the example below, two projectors are placed side by side, and
warping the overlapped edges of the images helps achieve a better edge alignment.

1. For better alignment manually, set two test patterns with the same number of grid lines, but different

grid line color.

2. Adjust the warp control points for grid line alignment on overlapped area.
For example, point A of left projection is moved down to align the top line of right projection, and point B of
right projection is moved down to align the bottom line of left projection.

Overlapped area is misaligned —1_|_L

00

00

00
HNNEENEEN
« HiNNNNENN

Overlapped area is aligned l Q

[ I .
- g -

Warp for edge blending

- 18 -
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[l. Blending the images
Edge Blending

Image blending is an image process to merge two or more partial images to a complete image. Use the settings
on the BLENDING page to blend the images.

—
BLEND
o__. Overlap Info
Right 384 Pixel Left 0 Pixel
Top 0 Pixel Bottom 0 Pixel
(2 B (e ) o1-@)

Function tab - BLEND

No. Function Description
1 Overlap . Top/Bottom/Left/Right Overlap blending width
Information
2 Apply Enable the blending data.
3  Reset Reset blending width to default setting.

Edit Enable Blend Pop-up dialog

Overlap

Ro.oojll » — JEN 'l ®— Overlap

Gamma

G o 05 I
a I 1.5 -

D o

®— Gamma

Setup the blend edge

Following steps to complete image blending.
1. Click on layout frame or choose one from the Layer tab.
2. Set the background and grid color of test pattern on toolbar as below,
® Set the same background color to all projectors.
® Set the same number of test pattern lines to all projectors.

- 19 -
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® Set different line color of test pattern to adjacent projectors.
Click the Edit icon on the edge that you want to apply the blending.
Set the blending in pop-up dialog as below,

® Switch on the Enable toggle button B 0 enable the blending effect.

® At the Overlap field, set the overlap width for blending by image percentage or pixel value. The
percentage and pixel value is based on the projection resolution.

® Adjust the Gamma setting to change the inflection and gradient of gamma curve.

® Click OK to apply the blending setting to the edge.
Enable the blending effect, the selected edge is applied with a gradient effect.

Click Preview to see the blending effect on projection content, then click Preview again to
return to the test pattern.

- 20 -
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[ll. Masking
Masking function allows you to mask out a part of a screen, creating a special visual effect. You can create a
mask using the preset patterns, or use an image from external source.

Note: The mask function only accepts external image in BMP/JPEG/PNG format with a color greyscale of 0 (black)

or 255 (white).
©
MASK
0—0 Enable
@ s~ (0]Oo]a]
0 -
07' [ v‘ Load File ” :A; Export File ]
Q—Io o |
Function tab - MASK
No. Function Description
1 Enable Mask Enable the mask function.
2 Shape Select a mask shape, Square, Circle and Triangle.
3 PenTool Use pen tool to draw the mask.
4 Load/Export Load/Export an image to mask the screen.
5 APPLY Enable and apply mask data.
6 RESET Clear the mask on the screen.

Creating a new mask

Following steps to create a new mask,
1. Click on layout frame or choose one from the Layer tab.
Set white background color to all projectors.

2
3. Switch on the toggle button B 0 enable the mask effect.
4

At the Shape field, select a shape to adjust the size and position for the mask on the screen. User can
right click mouse to reverse the mask area of shape in “Invert color” or change the shapes’ layers in
“Layer setting”.

- 21 -
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Invert color

Bring to front
Bring forward
Send backward
Send to back

Invert the mask and the layer setting

5. Click and drag the mask shape to move the position.
6. Use the control point on the mask to change the size and shape.
® |eft mouse click and drag one of the adjustment point to adjust the mask shape.
®  Right mouse click to rotate the mask shape.
______________ »

)

Edit the mask

7. Click Preview BB to see the mask effect on projection, then click Preview again to return to the

test pattern.
Loading a mask

Following steps to load the image file to mask the screen.
1. Load the image file at BMP/JPEG/PNG format with a color greyscale of 0 (black) or 255 (white).

Load a mask pattern

Note: The mask image does not support any modification, such as position moving, resize or rotation.

2. Click Preview
pattern.

2l to see the mask effect on projection, then click Preview again to return to the test

- 22 -
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Preview a mask

IV. Hotspot Reduction

Image blending is an image process to merge two or more partial images to a complete image. Use the settings
on the BLENDING page to blend the images.

H O O © ¢ K3
HOTSPOT REDUCTION

a ——@® Enable »

e——. Hotspot @

([ S ()o@
Function tab - BRIGHTNESS
No. Function Description
1 Enable Enable the brightness effect
2 Brightness Point Add the brightness point.
3 Apply Enable and apply brightness data
4 Reset Clear all brightness effect.

Following steps to complete the brightness effect.
1. Click on layout frame or choose one from the Layer tab.

2. Click on Brightness Point """ @ to add the brightness effect on projection.

- 23 -
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3. Adjust the area of brightness effect by dragging the corner control point as below,

Edit Area

»

Setup the blend edge

- 24 -
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V. Black Level

The black image would be brighter on the most overlap area than the rest area. User can adjust the black level
on the rest area to get the uniform black image, but less contrast. Please make reference to below black level
effect.

Black Image Content

Ideal

W/0O Black Level Effect

WY/ Black Level Effect

Adjusting the Black Level

BLACK LEVEL

o v @ [ i @

Qo o BN
@
@

?

6

Function tab — BLACK LEVEL

No. Function Description

1 Pattern Enable the black level effect.

The grid points control the adjustment of black level area for better edge

2 Grid Point alignment of overlap area, up to 32 points for each black level area.

- 25 -
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3 Move Pixel Set the pixel movement of control point.
4 Load File Load the black level image file at bmp, png and jpg format.
5 Eyedropper Eyedropper mode to pick up the black level color.
6 RESET Reset the black level settings.
rlapped area and the black border to make them look like the same with the overlapped area.
Left Screen

Right Screen l

b ! 1

Overlapped Area
MNon-overlapped Area Black Border

Black Level Areas
Following steps to adjust the black level:
1. Make sure that the black level adjustment is under dark field for good observation of black level
variation.
2. Click on layout frame or choose one from the Layer tab. Enable the Pattern of black level on projection.
3. Select the Grid Point value. The grid points control the adjustment of black level area for edge alignment
with adjacent overlap area, up to 32 points adjustment for each black level area.

Note: Start with 4 grid point number for the
adjustment and increase the points gradually.

1 . s

8 control points 8 control points

Grid Point

4. Set Move Pixel to control the movement for accurate alignment of adjacent black level area, user can
set the value accordingly.

- 26 -
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5. Select adjustment areas using the control points. You can select two areas to adjust, one for the non-
overlapped area, and one for the black border.
a. Click on the point you want to move.
b. Drag the selected point to change its position on the canvas, or use the keyboard arrow keys.

| e
Non-overlapped area Black Border
Adjust Areas

6. To adjust the black level color of the selected adjustment area, click on one of the area and adjust the
black color in Color Picker dialog.

Color Picker

New

Current

Color Picker
7. Enter the RGB value or drag the slider to set the color of the selected area.
8. Click OK on the Color Picker dialog to apply the value to the selected area.
9. Repeat step 6 to 8 to adjust the color of the adjustment areas until they look like the same with the
overlapped area.

Black Level Adjustment

- 27 -



Warp and Blend Tool Introduction

10. To adjust the black level color of the selected adjustment area, click on == U to enable the
eyedropper color palette and adjust the black color in Color Palette dialog.

vs Select Color *

Fick Sereen Color

rY

m
]
-
5]

2
iF
Im
bl

12
=3
[
=1
=

4l

[
=
3
B
[

FRED

%EhEDDDDD —“1 i
I o

HTML: |#010302

444 to Custom Colors

Color Eyedropper
11.  Enter the RGB value or pick the color from color palette to set the color of the selected area.
12.  Click OK on the Color Palette dialog to apply the value to the selected area.
13.  Repeat step 10 to 12 to adjust the color of the adjustment areas until they look like the same with the
overlapped area.
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Warp and Blend Tool Introduction

VI. HSG Adjustment
HSG function allow you to adjust HSG setting of the projector.
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Function tab - HSG

No. Function Description

1 Base Color Pick up a base color to adjust the color parameters.

2 Hue/Saturation/Gain Adjust HSG value.

3 RESET Click to reset the HSG value to default setting.
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VII. Color Uniformity

Color uniformity is to adjust the uniformity gain of projection image to improve the uniformity performance.
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COLOR UNIFORMITY
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Switch to display the Marker on the image
projected by the projector.
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Function tab - Color Uniformity

No. Function Description

Pop-up the color uniformity gain control page, there are 63 (9x7)

1 Pattern positions for uniformity gain control.

2 RESET Click to reset the uniformity gain to project default setting.
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(® Background Color : Test Pattern Lines : Line Color: @
COLOR UNIFORMITY
Pattern »
Switch to display the Marker on the image
projected by the projector.
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Complete following steps to adjust the color uniformity:

1. Switch to the Color Uniformity function tab. The test pattern automatically changes to the image of Color
Uniformity control points.

2. Choose one position and double click to get uniform color display.

3. Click APPLY to set the uniformity gain to projection image.
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